Budd:e
Cybersecurity Education Modules

Technical requirements


General requirements

The Cybersecurity Education Modules require Adobe Flash Player 9 or above to run and Adobe Reader to view some supporting information.

Sound is used throughout the site. To get the most out of the modules ensure your computer speakers are connected and turned on.

Accessibility

The Cybersecurity Education Modules seeks to comply with the Disability Discrimination Act 1992 to allow it to be accessible by people with disabilities. To ensure access to the content provided in the modules, text-only versions are available for the Primary (Year 3) site and the Secondary (Year 7) site:


The site has been reviewed for compliance with the World Wide Web Consortium (W3C) Web Content Accessibility Guidelines 2.0.

All Australian government departments and agencies are required to meet certain standards to ensure online services are accessible for people with disabilities. For further information refer to the World Wide Web Access: Disability Discrimination Act Advisory Notes on the Australian Human Rights Commission website.

If you encounter any problems while using this site, please contact us via the site feedback.

Assistance using this site

More information to assist you in using this site is available in Frequently Asked Questions.